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Tip on importing RIS files into EndNote 

Most catalogues and databases export .ris files which are compatible with EndNote. 

If the .ris file is not automatically opening in EndNote, you may need to tell your 

computer to open the file in EndNote. To do this: 

Go to the folder on your computer where the file was downloaded (most likely the 

downloads folder). 

Right mouse click the downloaded file. It will end in .ris. 

Click Open With and Choose default program. 

Choose EndNote 20 or if there is no application defined yet, click Choose default 

program and Browse. 

Browse to the EndNote installation folder and select your EndNote 20 executable 

(e.g. C:\Program Files (x86)\EndNote 20\EndNote.exe'). 

Click Open. 

Now any file with the extension .ris will be automatically opened in EndNote and the 

references imported. 

This method can also be used for other file types, such as .ciw, which some 

databases use to export references to reference managers. 
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Online Search 

Online Search is a function that allows you to search databases form within EndNote 

and add references directly to your library. 

NB. Not all databases can be searched using this feature, so you may like to check 

whether your most frequently used databases can be searched this way. If they 

cannot, you should head to the database itself, submit a search and export the 

references to EndNote. See the sections ‘Exporting references from SOLO to 

EndNote’ and ‘Exporting references from Google Scholar to EndNote’ of this handout 

for examples of how to do this. We also have some accompanying handouts for 

each division (humanities, sciences, etc.) with examples of popular databases to 

export references from. These are available on our handouts webpage: 

https://www.bodleian.ox.ac.uk/ask/workshops/reference-management-workshop-

handouts. 

Using Online Search 

Open EndNote on your computer. 

In the left-hand pane of EndNote, under ‘Online Search’ click the database title you 

would like to search or click ‘more…’ to select a database not listed. 

 

https://www.bodleian.ox.ac.uk/ask/workshops/reference-management-workshop-handouts
https://www.bodleian.ox.ac.uk/ask/workshops/reference-management-workshop-handouts
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Enter your search terms in the search boxes at the top of the screen and click 

‘Search’. 

 

You can increase the number of records on the page at the top of the results list. 

 

Double clicking a reference brings up a summary of the reference in a pane on the 

right. 

 

Highlight references you would like to add to your library and click the plus button. 

They will be added to the ‘recently added’ area. 
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Exporting references from SOLO to EndNote 

SOLO 

SOLO is the resource discovery tool for the major collections of the libraries of the 

University of Oxford. It covers physical holdings in the majority of the libraries which 

includes the Bodleian Libraries and most faculty/department and college libraries. It 

also provides access to electronic material including e-books, e-journals and 

databases. 

Accessing SOLO 

To access SOLO, go to solo.bodleian.ox.ac.uk. 

To access the full range of resources, sign in using your Oxford Single Sign On 

(SSO). The sign in option is in the top right-hand corner. 

Searching 

To submit a basic search query in SOLO, type your keywords into the search bar, for 

example Oxford history of Britain, and click the search button. 

SOLO will return a list of search results matching your query including print and 

electronic resources. It is possible to export these records to EndNote. 

Exporting from SOLO to EndNote 

There are two methods for exporting references to EndNote. 

Method 1 – For exporting multiple references in one go 

Choose records to export by clicking the pin shaped ‘Add to Favourites’ button which 

appears on the right of each title.  

 

Your selected records are now saved to ‘Favourites’. Note, if you are signed into 

SOLO they will stay in your favourites for future sessions (unless you remove them). 

If you are not signed in, they will sit temporarily in favourites for the duration of the 

session. 

http://solo.bodleian.ox.ac.uk/
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1. Click the ‘Favourites’ pin in the top right corner of SOLO. 

 

2. You will see the records that you added to Favourites. Select the references 

you would like to export to EndNote by ticking the boxes next to the titles. 

Click the three-dot ‘”Push to” actions’ button on the top right and select either 

‘RIS’ or ‘EndNote’. 

 

1. Choosing ‘RIS’ will open the reference in the desktop version of EndNote; 

choosing ‘EndNote’ will open the reference in EndNote Online. 

2. EndNote will indicate that the references have been successfully imported to 

your EndNote Library. By default, EndNote places all new records into the 

‘Last Imported’ folder. In the desktop version of EndNote, you can access the 

last imported folder by clicking on it at the left side of the EndNote screen. 

Method 2 – For exporting one reference at a time 

1. Once you have identified a record you would like to export, click the ‘Display 

the Export options menu’ button (the button with three horizontal dots) for that 

title. 
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2. Click ‘either ‘RIS’ or ‘EndNote’. Choosing ‘RIS’ will open the reference in the 

desktop version of EndNote; choosing ‘EndNote’ will open the reference in 

EndNote Online. 

 

 

3. EndNote will indicate that the references have been successfully imported into 

your EndNote Library. By default, EndNote places all new records in to the 

‘Last Imported’ folder. In the desktop version of EndNote, you can access the 

last imported folder by clicking on it at the left side of the EndNote screen. 

Notes 

Sometimes there are errors in records exported from SOLO because the fields in 

SOLO records do not match up very well with the fields used by EndNote. It is 

advisable to check the records that you have exported into EndNote and edit them if 

necessary. 

• Authors: for works with more than one author, SOLO often only exports the 

first author to the author field in EndNote. Other authors are exported to the 

Editor field, even if they are not editors. You should correct this by adding the 

other authors to the Authors field. 

• Authors: sometimes additional information such as birth/death dates for 

authors are exported from SOLO to EndNote. These are used in SOLO to 

differentiate between authors with the same name. However, they should not 

appear in your citations and bibliographies. If birth/death dates (or other 
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additional information) are given alongside the author name you should delete 

them. 

• Edition: SOLO exports the word ‘ed’ into the EndNote Edition field, i.e. the 

field reads 3rd ed (rather than 3rd). When you use EndNote to make citations 

or bibliographies in Word, it will automatically add the abbreviation ‘ed’ or 

‘edn’ where appropriate. As a result, if the abbreviation is included in 

EndNote, ‘ed’ will be repeated in your citations e.g. they will read 3rd ed ed. 

It’s therefore best to delete ‘ed’ as soon as your export your records from 

SOLO to EndNote. 

• Publisher: SOLO gives the place of publication under both publisher and 

place of publication. You should remove it from the Publisher field, otherwise 

it will appear twice in your citations e.g. Philadelphia, Philadelphia. 
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Exporting references from Google Scholar to EndNote 

Google Scholar 

Google Scholar is a search engine which allows quick and simple searching of 

scholarly literature, including articles, books, theses and conference abstracts. It 

draws material from journal publishers, professional associations, universities and 

open access repositories. 

Google Scholar Subject Coverage 

Google Scholar is an interdisciplinary resource which covers all academic 

disciplines. 

Accessing Google Scholar 

Google Scholar is freely available on the Web via scholar.google.com. 

Configuring Google Scholar for EndNote 

You can configure Google Scholar to link directly to EndNote. 

• At the top of the Google Scholar screen, click on the three-bar menu button 

then click Settings. 

 

• Once in the settings, scroll down to Bibliography Manager and click on the 

drop down menu to choose to Show links to import citations into EndNote. 

• Click Save.  

 

https://scholar.google.com/


 

12 

Running a Basic Search 

• Type your keywords into the search box and click on the blue magnifying 

glass icon. 

 

• After a few moments, a set of search results will appear below the search box. 

Use Google Scholar’s own export tool 

Google Scholar allows you to export individual or multiple references into EndNote. 

To export individual references 

• You will see a link to ‘Import into EndNote’ beneath each reference – click on 

the link. In some browsers, the ‘Import into EndNote’ button isn’t visible – click 

on the ‘>>’ link to access this option. 

 

• The file will be saved onto your computer using your browser’s default method 

for saving files, often within Downloads. The file will be named scholar.enw. 

You can change this default file name from scholar to something more 

meaningful. Depending on your set-up, the file may open automatically and 

send straight to EndNote.  

To export multiple references 

To export multiple references, you need to have a Google account and be signed 

into Google, so that you can save references to your Google Scholar ‘library’. 

• Click the star next to the titles you wish to export. 
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• This will save the titles to ‘My library’. Click on ‘My library’ in the top right of 

the window to open it. From here you can export articles by page or all articles 

in your library by clicking the download button and selecting EndNote. 

 

• The file will be saved onto your computer using your browser’s default method 

for saving files, often within Downloads. The file will be named scholar.enw. 

You can change this default file name from scholar to something more 

meaningful. Depending on your set-up, the file may open automatically and 

send straight to EndNote.  

Importing into EndNote 

If your file doesn’t open automatically in EndNote, you can manually import it into 

EndNote: 

• Open EndNote desktop. 

• Click on File > Import. 
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• Find the saved Scholar export on your computer, usually within the 

Downloads section. 

• Select the file and click on Import. 

• The Import complete message will appear once the records have been 

imported. 

• Click on OK to see the imported records within EndNote. You can now view 

each record.  
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Adding and using Capture EndNote Reference plug-in 

You can install an EndNote plug-in within your web browser to add references and 

full-text from any website. 

Installing the Capture Reference plugin on any browser (except 

Chrome) 

• Login to EndNote online access.clarivate.com/login?app=endnote and go to 

the downloads tab. 

• Drag the Capture Reference button to your Bookmarks/Favourites bar. 

 

Install the Capture EndNote Reference add-in for Chrome browser 

• Go to Chrome web store chrome.google.com/webstore. 

• Search for Capture EndNote Reference. 

 

• Click on Add to Chrome 

 

 

https://access.clarivate.com/login?app=endnote
https://chrome.google.com/webstore
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Using Capture Reference 

• Open a website or search a database. 

• Open the full record for the item you would like to capture. 

• Click on the Capture reference bookmarklet. 

• The record will be exported to EndNote. 

• Go to EndNote to view it. 
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Adding PDFs (via drag & drop) and finding matching 

references 

If you have PDFs of journal articles saved onto your computer, you can add them to 

your EndNote account and EndNote should automatically find matching citation data 

where available. EndNote uses the DOI as found on the first few pages of the PDF.  

• Open your file explorer and locate the PDF you want to add to EndNote. 

 

• Click on the relevant PDF and, for Windows computers, drag into the EndNote 

page on your browser and release the PDF file over the menu and header 

area, not the reference list. For Macs, you need to drag and drop the file over 

the EndNote icon in the dock at the bottom of your computer screen. 

 

• The automatic facility within EndNote will search the internet to find matching 

citation data (e.g., bibliographic details such as author, title, publication 

details) where available. 

• To verify that the citation is correct, click on the newly added reference. 

• The reference details will appear in the right-hand preview pane.  

• Check and amend if necessary.  
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Adding PDFs using EndNote Click and finding matching 

references 

You can also add PDFs to EndNote using EndNote Click (it was previously called 

Kopernio). EndNote Click serves two key purposes: it speeds up the process of 

accessing full-text PDFs by detecting when there is a full-text PDF on a page and 

allowing you to click straight through to read it, as well as providing a place to store 

and manage the PDFs; it allows you to export those PDFs to EndNote and 

generates a reference in EndNote from the data attached to the PDF. 

It works by adding a free plugin to your browser. You will need to create an EndNote 

Click account, which you are prompted to do as part of the installation process 

(details below). 

EndNote Click is not compatible with every database, so take a look at your key 

databases to see whether EndNote Click will be useful for you. 

The EndNote Click plugin is compatible with the browsers Google Chrome, Firefox 

and Opera. 

You have 100MB of free storage, so you may not want to rely on EndNote Click as 

the key place you store PDF files, but it can be useful as a way of exporting PDFs to 

EndNote. If you invite a friend, you can upgrade to 2GB of storage. 

 

Installing EndNote Click 

• Go to kopernio.com. 

• Depending on your browser, there will be a button that says Add to Firefox 

for free or Add to Chrome for free, etc. 

 

Work through your browser’s installation process. Once complete, the EndNote Click 

button will appear at the top of your browser as ‘EN’ in a purple circle. 

You will be prompted to create an EndNote Click account. Enter your first and last 

name, email address and password and click Create my EndNote Click account. 

https://kopernio.com/
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Using EndNote click to add PDF files to EndNote 

• Navigate to your database of choice, e.g., PubMed. You can find a list of 

databases the Bodleian Libraries provides access to at Databases A-Z 

(libguides.bodleian.ox.ac.uk/az.php). 

• Enter your search in the database’s search bar and hit enter or the search 

button. In this example, we are searching the database PubMed for ‘type 2 

diabetes’. 

 

• In the results page, the EndNote Click browser plugin will highlight PDFs that 

you can directly link to in order to read. In the screenshot below is the purple 

EndNote Click ‘View PDF’ button. 

 

• Click View PDF. This will open the PDF in EndNote Click and automatically 

save it to your ‘Locker’. Your ‘locker’ is where all PDFs you have accessed 

through EndNote Click are saved and can be accessed. You can access your 

https://libguides.bodleian.ox.ac.uk/az.php
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locker by clicking My Locker in the top right of the screen if you want to 

explore it. 

 

• To export the PDF to EndNote, in the left-hand column click Export reference 

to export it to EndNote desktop and Push to EndNote Web to export it to 

EndNote Online. A reference will automatically be generated in EndNote and 

the PDF will be attached to the reference. 

• You can also share and download the PDF, plus other functions you may wish 

to explore. 

Adding a PDF to a reference already in your EndNote 

library 

You can retrospectively add a PDF file to a reference that already exists in your 

EndNote library. This is not essential, but some like to keep their PDFs and 

references together. 

• Save the PDF in your files on your computer. 

• Double click the reference in EndNote to open the preview pane on the right 

and click Edit. 

• Now click Attach file in the edit window. 
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• Choose the PDF from your files and click on Open. 

• You can also do the same thing by dragging and dropping the PDF onto the 

exact reference in the reference list. 

Adding references manually 

You may need to add a reference manually to your EndNote library, usually because 

the item you are referencing is non-standard e.g., a personal email or a non-

published report. It’s always easier to find the reference online so you should look 

hard before deciding to add manually.  

• From the EndNote toolbar select References > New Reference. 

• A new reference template will appear. 
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• Select the Reference Type from the drop-down menu at the top of the screen 

(the default is Journal Article). 

• Different reference types display different fields. 

• Fields such as abstract, notes, keywords, label are for your benefit and will 

not appear in the bibliography you generate. 

• Use capitalisation as recommended by the referencing style you prefer. 

Adding information to specific fields 

Author Field 

Choose from the following ways to populate this field. 

• Enter author surname followed by a comma and their initial(s) or first name 

e.g. Weiner, C. OR Weiner, Carl 

• For organisations place a comma at the end of the name e.g. Cleveland 

Clinic, 

• Enter each author on a separate line within the field (use the Enter key on 

your keyboard to go to another line). 
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Date Field 

• If the reference type, such as a newspaper article, requires the day and month 

in addition to the year of publication, enter the day and month in the ‘date’ 

field, e.g., 28 March. 

• Enter the year in the separate ‘year’ field. 

Pages Field 

• Enter either as complete numbers e.g. 120-128 OR with the last page 

truncated e.g. 120-8. 

• Do not enter p. or pp. 

File Attachments 

Allows you to attach a copy or link to a document (file). 

1. Select References > File Attachment > Attach File. Locate the file and 

double click on it to attach a copy. 

2. If you want to create a link to the file instead, select References > File 

Attachment > Attach File. Go to the bottom left corner of the page and untick 

'Copy this file to the default file attachment folder and create a relative link', 

find the required file and double click on it. 

Saving and Editing 

• Once you have entered all the required information in the reference template, 

click on the X at the top. Click Save. 

• Your reference will now appear in the Preview panel on the right of the 

screen (as will any highlighted reference). 

• To make any further edits, if the preview pane is not open on the right, double 

click the reference so the preview appears and click Edit. 
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Groups in EndNote 

EndNote’s ‘groups’ feature allows you to organise your references into different 

topics. If you have hundreds or thousands of references, this will help you keep track 

of your references. You can create up to 5,000 groups. You can also share your 

groups with your colleagues. 

Creating a group 

Click Groups > Create Group. 

 

The group will appear in the left-hand column of EndNote and you will be prompted 

to give it a name. Type the name for the group and hit enter. 

 

Moving references to a group 

There are three ways to move references into a group: 
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Method 1 

Select the references from your library that you want to move to your group by 

clicking on them so they are highlighted. 

Click Groups > Add References To then select the group you would like to move 

the references to. 

 

Method 2 

Select the references from your library that you want to move to your group by 

clicking on them so they are highlighted. 

Right click on the highlighted references, click Add References To then select the 

group you would like to move the references to. 
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Method 3 

Alternatively, you can simply drag and drop individual or multiple references into your 

group. Highlight the references you would like to move and drag and drop into the 

relevant group. 

Smart groups 

Smart groups are created using search strategies (finding keywords, authors, etc.). 

This means that EndNote will automatically put any references from a catalogue or 

database into a smart group if they match the search criteria you have specified. 

This happens when you add a new reference or make edits. 

Creating a smart group 

Click Groups > Create smart group. 

A dialogue box will appear for you to enter your search criteria. This can be very 

complex or very simple. In the example in the image below, the search criteria is for 

any reference containing ‘Tolstoy’ and ‘Anna Karenina’ to be put in the smart group 

‘Tolstoy Anna Karenina’. The search criteria states ‘Anna Karenina’ and ‘Tolstoy’ can 

be in any field in the reference, but you can specify the search criteria should be title, 

year, abstract, etc. 
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Upon exporting references from a catalogue or database, EndNote automatically 

files them in the smart group created for references mentioning ‘Anna Karenina’ and 

‘Tolstoy’. 
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Finding duplicates 

EndNote offers the functionality to search for duplicate references. You may find that 

you accidentally imported the same reference multiple times a few weeks or months 

apart and/or from different databases. When creating a bibliography for your piece of 

work, you risk having the reference in there twice. It is good practice to check for 

duplicates to avoid this. 

Searching for duplicates 

EndNote will search for duplicates that are currently showing in the Library window 

on the left, not all references by default. If you would like to search for duplicates in 

your entire EndNote account, click All references at the top of the Library window 

on the left. 

Click Library > Find Duplicates. 

 

If any duplicates are found, EndNote will present them in a dialogue box where you 

can compare duplicates and decide which to delete. It might be that one has a more 

accurate or complete record which you would like to keep. 
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For each set of duplicates, you have the option to:  

Click Keep this Record to save that particular reference and delete the other one. 

Click Skip to leave both references in the library. They will appear in a temporary 

Duplicate References group, so you can review them later. 

Editing a reference and adding personal notes 

There are several reasons to edit your references in EndNote. 

• Sometimes items exported from databases do not have the correct ‘reference 

type’. For example, a book may appear in EndNote as a journal article. If the 

reference type is incorrect the item will be cited incorrectly in your 

bibliographies. It’s therefore important to check that the reference type is 

correct. This is a particular problem with edited books exported from SOLO 

which appear in EndNote with the reference type Book when they should 

have the reference type Edited Book. This may seem like an inconsequential 

detail but if the reference type is incorrect, the item will be cited incorrectly in 

your bibliography. 

• Some databases do not export well and basic details such as author name, 

title or publication details will be missing, incomplete or incorrect. It is 

essential that you correct these errors so that any citations and bibliographies 

that you create are correct. 
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• The exported reference may not have as much detail as you would like. 

• You may wish to attach a PDF of an article to the reference, to keep your 

resources and references together. 

Finding a reference in your EndNote library 

• Find the reference that you need to edit in EndNote. If you have recently 

imported it from a database, it will be in Imported References at the top of 

the left-hand Library column. If it’s not there, try searching for it in All 

References. 

• When you have found the reference, double click on it. The details of the 

reference will appear on the right of your screen. 

• To edit, click Edit at the top of the window and make the necessary 

amendments. 

Editing basics 

• First check the reference type is correct (e.g. if the item is an edited book, 

check that Edited Book is selected. If it’s an article check that Journal 

Article is selected). You can change reference type by choosing from the 

dropdown menu.      

 

• Check the other fields in the record. You can edit any field by clicking in the 

field and typing. 

Adding notes, PDFs and other files 

• To add notes to your reference, scroll down and click on the Research notes 

field. You may add any notes you wish in this field. 
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• To add files to your reference, such as full text PDF articles/chapters or notes, 

click the Attach file button in the editing window. Search through the files on 

your computer and select the one you want to upload. 

Saving your changes 

Make sure to save any edits you make to a reference by clicking ‘Save’ at the top of 

the editing pane. 
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Dealing with books: adding chapters and essays from 

edited books 

To add a reference for an essay/article/chapter in a book of collected essays, choose 

the reference type ‘Book Section’: 
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As is normal with EndNote, this is auto populated with suggested fields which would 

normally be used for this reference type. To add your reference, fill in the form. The 

field ‘Title’ is where you should add the title of the chapter or essay you wish to cite. 

You should fill in the book title further down the form under ‘Book Title’. 

 

Adding chapters and essays from edited collections when you have 

imported the book from SOLO or another catalogue 

When you import an edited collection of essays from SOLO or another catalogue, 

the record will relate to the whole book (not to the individual chapters or essays in 

the book). 

If you want to cite the individual essays or chapters, you will need to change the 

reference so that it refers to the chapter or essay. To do this: 

1. Change the reference type from ‘Book’ or ‘Edited Book’ to ‘Book Section’. 

 

 

If you wish to cite an individual 

chapter or essay rather than the 

whole book change ‘Book’ or ‘Edited 

Book’ to ‘Book section’ 
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2. The ‘Title’ part of the form is likely to have been populated with the book title 

instead of the chapter/essay title. Cut and paste the book title from ‘Title’ field 

into the ‘Book Title’ field. Then manually type the chapter or essay title into the 

‘Title’ field. 

3. Likewise, the ‘Author’ section of the form will probably include the name of the 

book editor. Again, cut and paste this into the ‘Editor’ field in the form and 

then manually type in the author(s) of the chapter. 

 

 

The title field for the section will probably 

have been populated with the book title. 

Cut and paste this to the Title field and 

then manually enter the chapter or essay 

title under Book Title. 

The Author field will probably give 

the editor(s) of the book. Cut and 

paste this to the Editor field and 

then manually enter the author’(s’) 

name(s) 
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4. The final result should like this: 

 

You should make certain you also have an entry for the book itself, as well as any 

sections you cite, as both are likely to be needed for your bibliography.  

  

Chapter or essay title 

Chapter or essay author 

Book editor 

Book title 

Book section 
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Using Cite While You Write 

Cite While You Write is a Microsoft Word plugin which allows you to insert citations 

from your EndNote library into your Word document. It is available for Windows and 

Mac. You can insert in-text citations and footnotes and Cite While You Write will 

simultaneously create a bibliography for that document. 

Installing Cite While You Write 

Cite While You Write is automatically added to Word upon installation of EndNote. 

You need to make sure you already have Word installed on your machine before 

installing EndNote. The Cite While You Write plugin will not appear if you install 

Word after EndNote. 

If you need to retrospectively add Cite While You Write to Word, see Installing Word 

Processor Plugins in the appendix. 

Inserting in-text citations 

There are two methods for inserting citations: 

Method 1 

Open Word and enter some text. 

Place the cursor where you would like the citation to be inserted. 

Click on the EndNote 20 tab at the top of the screen to see the EndNote options in 

Word. 

 

Choose your reference style from the Style list, e.g. Harvard. If the one you want 

isn’t on the drop-down list, click on Select Another Style… and look for the style 

you require. 
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Click on Go to EndNote to switch to the EndNote library you have open on the 

desktop. Highlight the reference you would like to insert. 

 

Return to your Word document, click on the drop-down arrow on the Insert Citation 

button. Some options will appear – click on Insert Selected Citation(s) to insert the 

reference you selected in EndNote. 

 

The reference will be automatically formatted according to the reference style you 

selected, and a bibliography will automatically be created at the end of your 

document. 

Method 2 

Open Word and enter some text. 

Place the cursor where you would like the citation to be inserted. 
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Click on the EndNote 20 tab at the top of the screen to see the EndNote options in 

Word. 

Choose your reference style from the Style list, e.g. Harvard. If the one you want 

isn’t on the drop-down list, click on Select Another Style… and look for the style 

you require. 

 

Click on the drop-down arrow on the Insert Citation button and click on Insert 

Citation … 

  

This will open a dialogue box. Find the relevant citation(s) by searching. Click the 

relevant citation(s) and click Insert. 
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The reference will be automatically formatted according to the reference style you 

selected, and a bibliography will automatically be created at the end of your 

document. 

Inserting footnotes 

Open Word and enter some text. 

Place the cursor where you would like the citation to be inserted. 

Under the References tab in the Word ribbon, click Insert Footnote. 

 

Word will insert a superscript number where your cursor is and a footnote at the 

bottom of the page. 

Go to the EndNote 20 tab in the Word ribbon. 
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Choose your reference style from the Style list, e.g. Chicago 17th Footnote. 

 

Click on Go to EndNote to switch to the EndNote library you have open on the 

desktop. Highlight the reference you would like to insert. 

 

Return to your Word document click on the drop-down arrow on the Insert Citation 

button. Some options will appear – click on Insert Selected Citation(s) to insert the 

reference you selected in EndNote. 

 

The reference will be automatically formatted according to the reference style you 

selected, and a bibliography will automatically be created at the end of your 

document. 

Adding page numbers to a citation 

If you need to add page numbers to your citation, click the reference you would like 

to add page numbers to, so it is highlighted grey. 

 

Click Edit & manage citation(s) in the EndNote 20 tab. 
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A pop-up box will appear. Add the page number(s) in the ‘Pages’ box and click ‘OK’. 

 

The page number(s) will appear in the citation. 

 

This process works for both footnote and in-text citation styles, provided the template 

for the style is configured to do so. It may sometimes be necessary to put page 

numbers in the ‘suffix’ field instead. For further information, see the article ‘Adding 

page numbers to citations’ on EndNote’s website. 

Creating a bibliography 

Cite While You Write automatically creates a bibliography at the end of your Word 

document based on the references you cite in your document but you may need to 

provide a bibliography with everything you have read, not just the references you 

cite. To do this: 

• Open EndNote. 

• Highlight the citations you want to include in the bibliography. 

• Click Tools > Output Styles and select the citation style from the drop-down 

list.  If the style you want to use is not in the drop-down list, click Open Style 

Manager and choose the style from the list 

https://support.clarivate.com/Endnote/s/article/EndNote-Adding-Page-Numbers-to-Citations?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-Adding-Page-Numbers-to-Citations?language=en_US
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• Go to References and click Copy Formatted Reference. 

 

• Open Word and paste the references into your document. 

Reorganising your bibliography 

You may like to organise your bibliography in a certain way, e.g. by primary and 

secondary sources. Note, this only works for items in the bibliography that have 

corresponding in-text citations or footnotes, not a bibliography you copied from 

EndNote. 

In the EndNote 20 tab in Word, click Categorize References > Configure 

Categories. 



 

43 

 

A pop-up box will appear. Drag and drop references from the pane at the top into the 

‘Primary Sources’ and ‘Secondary Sources’ headings already available in the pane 

on the left. You can create your own headings if you would like to organise your 

references differently by clicking the ‘+ Category Headings’ button at the top of the 

window. 

 

Your bibliography will now be organised by category. 
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Appendix 

Installing EndNote 

EndNote is a desktop-based reference manger that can be used on Windows and 

Mac computers. The University has a subscription to EndNote which means you can 

install EndNote for free on a University-owned computer (for instance, a desktop in 

your department) or a personal device. EndNote is also installed on some library 

computers.  

To install EndNote on a University-owned computer, ask your local IT help for 

advice. To install EndNote on a personal device, please find instructions and 

versions for Windows and Mac on IT Services' website: 

https://register.it.ox.ac.uk/self/software?swp=endnote. 

NB. The software can be installed on up to three machines. 

Creating an EndNote library 

Once you have installed EndNote, you will need to set up an EndNote library, which 

is a file on your computer where all your references will be stored. To do this: 

Click File > New.  

 

A pop-up box will appear prompting you to save ‘My EndNote Library’ to the desktop 

or documents area of your computer. Click Save. 

https://register.it.ox.ac.uk/self/software?swp=endnote
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Setting up EndNote Online 

There is a free browser version of EndNote called ‘EndNote Online’. It has fewer 

features than the desktop version of EndNote so we do not recommend using 

EndNote Online on its own, but it can be a useful tool as it syncs with your desktop 

version of EndNote. EndNote Online is useful: 

• If you have the desktop version of EndNote installed on multiple computers as 

it syncs your library across all your machines. 

• When you need to access your references on a computer that is not your 

own. You will be able to view and add to your references in EndNote Online 

and it will sync these updates with the desktop version of EndNote. 

To access EndNote Online go to: https://access.clarivate.com/login?app=endnote. 

Click on Register under Not a member yet? 

 

Provide an email address, password and your name then click Register.

 

https://access.clarivate.com/login?app=endnote
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An email will be sent to the email address you entered asking you to activate your 

account. Follow the instructions in the email to activate your EndNote Online 

account. 

Syncing EndNote Online with your desktop version of EndNote 

When you return to the computer on which you have the desktop version of 

EndNote, you can sync it with your EndNote Online account so that any new 

references you added while you were using a different computer are added to your 

desktop library on EndNote. 

To sync the desktop version of EndNote to EndNote Online: 

• On the desktop version of EndNote, click Edit > Preferences if you are using 

Windows, or EndNote 20 > Preferences if you are using a Mac. 

• In the EndNote Preferences dialogue box that appears, click Sync in the left-

hand column. 

• Click Enable Sync. 
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• An EndNote login dialogue box will appear. Type in the email address and 

password you used to create your EndNote Online account. Then click Save 

or OK, depending on whether you are using a Windows or Mac machine. 

 

Installing Word Processor Plugins 

To insert citations from EndNote into word processed documents, you can usually 

use the plug in for your word processor. 

EndNote 20 has Cite While You Write plug-ins for: 

• Microsoft Word 

• Apache OpenOffice 

• LibreOffice 

• Apple Pages  

• Wolfram Mathematica 8 

If you’re using another word processor which can save as.rtf, you can use the 

Format Paper option (see below). 

To install the EndNote plug-in 

You should automatically have installed the Cite While You Write plug-in when 

installing EndNote and you do not need to do anything further.  
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These instructions are for when it has disappeared from Word or you did not already 

have Word installed on your machine before installing EndNote. 

1. Click on the File ribbon and select "Options" 

2. Click on "Add-ins" 

3. Change the "Manage" options to "Disabled Items" 

4. Click Go 

5. Highlight any EndNote item(s) and click "Enable" 

6. Click OK 

Instructions for OpenOffice: https://support.clarivate.com/Endnote/s/article/EndNote-

X3-and-later-Windows-Install-the-OpenOffice--OpenOfficeorg-Writer-3x-

Tools?language=en_US 

Instructions for Apple Pages: 

https://support.clarivate.com/Endnote/s/article/EndNote-Getting-EndNote-tools-in-

Pages-downloaded-from-the-Mac-App-Store?language=en_US  

Format Paper option 

You can use EndNote with a word processor which doesn’t have the Cite While You 

Write plug in as long as you can save documents in the .rtf format.  

Create the in-text citation 

• In EndNote, select the reference you want by clicking on it. If you need more 

than one reference at a time, hold down Ctrl key as you click 

• Press Ctrl+C to copy the references 

• Switch to the word processor 

• Place the cursor where the in-text citation is to be inserted. Press Ctrl+V to 

paste the reference 

• These citations will be temporary citations. For Example {Hak, 2016 #1}.  

These will be changed to proper citations when the document is formatted in 

the instructions below. 

Generate the paper with formatted citations and reference 

• In the word processor, create a copy of the document in RTF format. 

Typically, this is done via File > Save As > Rich Text Format 

https://support.clarivate.com/Endnote/s/article/EndNote-X3-and-later-Windows-Install-the-OpenOffice--OpenOfficeorg-Writer-3x-Tools?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-X3-and-later-Windows-Install-the-OpenOffice--OpenOfficeorg-Writer-3x-Tools?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-X3-and-later-Windows-Install-the-OpenOffice--OpenOfficeorg-Writer-3x-Tools?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-Getting-EndNote-tools-in-Pages-downloaded-from-the-Mac-App-Store?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-Getting-EndNote-tools-in-Pages-downloaded-from-the-Mac-App-Store?language=en_US
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• In EndNote, open the library if necessary, and ensure that the correct output 

style is selected 

• Click Tools > Format Paper >Format Paper… > select the RTF file > Open 

button 

• EndNote will check that the citations in the paper are matched in the EndNote 

library 

• Check the correct output style is selected (bottom right of screen), and then 

click the Format button 

• A new RTF document will be generated > Save 

• In the word processor, open the newly generated RTF document 
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Keeping EndNote up to date 

Saving a copy of your library 

It is important to have a back of your EndNote library in case anything happens to 

your computer and the original. You can save your library to an external hard drive 

plugged into your computer or cloud drive, such as OneDrive. You may like to 

consider the free rolling backup service from IT Services (look on the IT Services 

website for how to join). 

From the file menu choose Save a Copy. 

You can save a compressed version (.ENLX) but this will only save a copy of your 

references, not any PDFs you have added. To save both your references and PDFs, 

make sure you save a copy of the ENL. file and a copy of the DATA. folder. 

Updating EndNote software 

It is important to keep EndNote updated. To make sure your copy of EndNote is up 

to date in case any fixes for problems are released, check for updates: 

In EndNote, click Help > Check for Updates. 

EndNote will check for updates and install them if there are any. 

NB. This will make sure your current version of EndNote is up to date. 

https://www.it.ox.ac.uk/
https://www.it.ox.ac.uk/

